xslt-config not found. Please reinstall the libxslt >= 1.1.0

The error “xslt-config not found. Please reinstall the libxslt >= 1.1.0” is occurred if  libxslt is not installed or due to lower version. I have try many things to solve that error and finally I solved by installing hight version like below.

sudo apt-get install libxslt1-dev

see no where it is mansion that  you need to install it “libxslt1-dev” but after try and error finally I solved it and now It is working fine.

Hopefully it save someone’s time.

 

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.